RubyGems Navigation menu

barricade 0.1.0

Makes ActiveRecord locking more secure and robust

Gemfile
          gem 'barricade', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install barricade -v 0.1.0
  
  
  
  
  
  
  

Authors:

  • Pete Yandell

Owners:

Total downloads 5,850

For this version 1,881

Required Ruby Version: None

Links:

Versions:

  1. 0.1.2 - April 21, 2010 (8.5 KB)
  2. 0.1.1 - April 21, 2010 (8 KB)
  3. 0.1.0 - April 21, 2010 (7 KB)