RubyGems Navigation menu

bc-require-google-auth 0.0.1

Forces users to login through google OAuth2 using Rack::Session and OmniAuth

Gemfile
          gem 'bc-require-google-auth', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install bc-require-google-auth
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 462

For this version 462

Required Ruby Version: None

Links:

Versions:

  1. 0.0.1 - February 24, 2014 (5.5 KB)

Development Dependencies: