RubyGems Navigation menu

bic_validation 0.3.0

BicValidation provides a simple ActiveModel::EachValidator for formally validating Business Identifier Codes (BIC) aka SWIFT-codes.

Gemfile
          gem 'bic_validation', '~> 0.3.0'
  
  
  
  
  
  
  

install
          gem install bic_validation
  
  
  
  
  
  
  

Authors:

  • Frank C. Eckert

Owners:

Total downloads 3,444

For this version 1,063

Required Ruby Version: None

Links:

Versions:

  1. 0.3.0 - November 1, 2013 (8 KB)
  2. 0.2.1 - October 25, 2013 (8 KB)
  3. 0.2.0 - October 25, 2013 (7.5 KB)
  4. 0.1.0 - October 22, 2013 (7.5 KB)
  5. 0.0.2 - October 11, 2013 (7 KB)