RubyGems Navigation menu

bindable_block 0.0.9

instance_exec can't pass block arguments through. Use a bindable block instead (there is also an optional core extension instance_exec_b, which will mimic the instance_exec interface, but also allow you to pass the block).

Gemfile
          gem 'bindable_block', '~> 0.0.9'
  
  
  
  
  
  
  

install
          gem install bindable_block
  
  
  
  
  
  
  

Total downloads 9,199

For this version 263

Show all versions (9 total)

Required Ruby Version: ~> 2.1

Links:

Versions:

  1. 0.0.9 - July 13, 2014 (12.5 KB)
  2. 0.0.8 - July 13, 2014 (12 KB)
  3. 0.0.7 - July 10, 2014 (12 KB)
  4. 0.0.5.1 - June 18, 2012 (7 KB)
  5. 0.0.5 - June 9, 2012 (6.5 KB)
Show all versions (9 total)

Development Dependencies: