RubyGems Navigation menu

bitcoin-client 0.0.1

Provides a Ruby library to the complete Bitcoin JSON-RPC API. Implements all methods listed at https://en.bitcoin.it/wiki/Original_Bitcoin_client/API_Calls_list and lets you set options such as the host and port number, and whether to use SSL.

Gemfile
          gem 'bitcoin-client', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install bitcoin-client -v 0.0.1
  
  
  
  
  
  
  

Total downloads 4,300

For this version 2,132

Required Ruby Version: None

Links:

Versions:

  1. 0.0.3 - November 14, 2013 (15.5 KB)
  2. 0.0.2 - November 5, 2013 (15.5 KB)
  3. 0.0.1 - August 22, 2011 (11.5 KB)

Runtime Dependencies:

Development Dependencies: