RubyGems Navigation menu

bitmask-attribute 1.1.0

Simple bitmask attribute support for ActiveRecord

Versions:

  1. 1.1.0 - December 15, 2009 (9.5 KB)
  2. 1.0.0 - December 14, 2009 (8.5 KB)

Runtime Dependencies:

Authors:

  • Bruce Williams

Owners:

98e0498daf8021c33a0d26a8540040ad

Total downloads 5,157

For this version 3,122

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'bitmask-attribute', '~> 1.1.0' = Copy to clipboard Copied!

install:
gem install bitmask-attribute = Copy to clipboard Copied!

Links: