RubyGems Navigation menu

bitmask_attributes 0.4.0

Simple bitmask attribute support for ActiveRecord

Gemfile
          gem 'bitmask_attributes', '~> 0.4.0'
  
  
  
  
  
  
  

install
          gem install bitmask_attributes -v 0.4.0
  
  
  
  
  
  
  

Total downloads 81,967

For this version 28,278

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.0 - November 3, 2013 (154 KB)
  2. 0.4.0 - December 14, 2012 (153 KB)
  3. 0.3.0 - April 30, 2012 (152 KB)
  4. 0.2.4 - November 23, 2011 (150 KB)
  5. 0.2.3 - November 5, 2011 (10.5 KB)
Show all versions (9 total)

Runtime Dependencies: