RubyGems Navigation menu

blackwinter-git 1.2.7

Ruby/Git is a Ruby library that can be used to create, read and manipulate Git repositories by wrapping system calls to the git binary

Gemfile
          gem 'blackwinter-git', '~> 1.2.7'
  
  
  
  
  
  
  

install
          gem install blackwinter-git
  
  
  
  
  
  
  

Authors:

  • Scott Chacon, Jens Wille

Owners:

Total downloads 19,585

For this version 16,007

Required Ruby Version: None

Links:

Versions:

  1. 1.2.7 - July 22, 2010 (20 KB)
  2. 1.2.6 - July 22, 2010 (20 KB)
  3. 1.2.5 - July 21, 2010 (20 KB)