RubyGems Navigation menu

block_configurable 0.10.0

A little mixin to make your classes and modules configurable using either single statements or blocks.

Versions:

  1. 0.10.0 - August 1, 2013 (7 KB)
  2. 0.9.0 - July 31, 2013 (7 KB)

Authors:

  • Artem Shitov

Owners:

88b906c58a37f2983057d3460a35666a

Total downloads 1,485

For this version 771

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'block_configurable', '~> 0.10.0' = Copy to clipboard Copied!

install:
gem install block_configurable = Copy to clipboard Copied!

Links: