RubyGems Navigation menu

blockenspiel 0.4.2

Blockenspiel is a helper library designed to make it easy to implement DSL blocks. It is designed to be comprehensive and robust, supporting most common usage patterns, and working correctly in the presence of nested blocks and multithreading.

Versions:

  1. 0.4.5 - June 28, 2012 (49.5 KB)
  2. 0.4.4 - June 28, 2012 (47.5 KB)
  3. 0.4.3 - June 24, 2011 (49 KB)
  4. 0.4.2 - June 3, 2011 (47 KB)
  5. 0.4.1 - June 23, 2010 (52 KB)
Show all versions (29 total)

Authors:

  • Daniel Azuma

Owners:

E06aa8f63d2a1753a2b352bc1cabbde2

Total downloads 212,076

For this version 2,261

Show all versions (29 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'blockenspiel', '~> 0.4.2' = Copy to clipboard Copied!

install:
gem install blockenspiel -v 0.4.2 = Copy to clipboard Copied!

Links: