RubyGems Navigation menu

bloom_filter 0.6.6

A simple BloomFilter implementation, usable in-process or as an EventMachine daemon.

Gemfile
          gem 'bloom_filter', '~> 0.6.6'
  
  
  
  
  
  
  

install
          gem install bloom_filter
  
  
  
  
  
  
  

Total downloads 18,132

For this version 4,019

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.6.6 - February 7, 2010 (11 KB)
  2. 0.6.5 - February 4, 2010 (11 KB)
  3. 0.6.4 - February 1, 2010 (10.5 KB)
  4. 0.6.3 - January 27, 2010 (10.5 KB)
  5. 0.6.2 - January 27, 2010 (10 KB)
Show all versions (8 total)

Runtime Dependencies:

Development Dependencies: