RubyGems Navigation menu

bobby 0.0.3

Bobby is all about guarding the access to actions on controllers and model instances on your Rails projects, and requires you to setup some authentication regime in advance - like Devise, Authlogic et al - with a User model, and preferably a GroupUser and GroupUsersUsers models too.

Gemfile
          gem 'bobby', '~> 0.0.3'
  
  
  
  
  
  
  

install
          gem install bobby -v 0.0.3
  
  
  
  
  
  
  

Authors:

  • Enrique Phillips

Owners:

Total downloads 5,778

For this version 1,892

Show all versions (5 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.4 - July 20, 2010 (21.5 KB)
  2. 0.0.3 - July 20, 2010 (16.5 KB)
  3. 0.0.1 - July 20, 2010 (9 KB)
Show all versions (5 total)

Development Dependencies: