RubyGems Navigation menu

boolean-expression 0.0.2.1

A simple library to evaluate boolean expressions.

Gemfile
          gem 'boolean-expression', '~> 0.0.2.1'
  
  
  
  
  
  
  

install
          gem install boolean-expression
  
  
  
  
  
  
  

Authors:

  • meh.

Owners:

Total downloads 8,750

For this version 1,854

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2.1 - February 9, 2012 (5 KB)
  2. 0.0.2 - February 9, 2012 (5 KB)
  3. 0.0.1.2 - February 9, 2012 (5 KB)
  4. 0.0.1.1 - January 28, 2012 (4.5 KB)
  5. 0.0.1 - June 22, 2011 (4.5 KB)