RubyGems Navigation menu

bootstrap-confirm-rails 0.0.1

Applies a custom delete confirmation dialog for rails default data-confirm action.

Gemfile
          gem 'bootstrap-confirm-rails', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install bootstrap-confirm-rails
  
  
  
  
  
  
  

Total downloads 1,430

For this version 1,430

Required Ruby Version: None

Links:

Versions:

  1. 0.0.1 - September 28, 2012 (9 KB)

Development Dependencies: