RubyGems.org

box-api

0.1.8

Box-api is a collection of classes that implement functions defined in the Box public API. See http://developer.box.net for more information.

installgem install box-api -v 0.1.8
Authors

Box.net, Luke Curley

26,704 total downloads 1,589 for this version
Owners

5c877dcf63a9004aab1133ca9dc61a4f

Gemfile
gem 'box-api', '~> 0.1.8'
Versions
  1. 0.2.2 November 12, 2011 (105 KB)
  2. 0.2.1 November 9, 2011 (105 KB)
  3. 0.2.0 November 8, 2011 (101 KB)
  4. 0.1.9 October 31, 2011 (91.5 KB)
  5. 0.1.8 August 15, 2011 (91.5 KB)
Show all versions (7 total)
Runtime Dependencies
  1. httmultiparty ~> 0.3