RubyGems Navigation menu

briefcase 0.4.2

Command line program to migrate dotfiles to a git repo at ~/.dotfiles and generate static dotfiles with secret values.

Gemfile
          gem 'briefcase', '~> 0.4.2'
  
  
  
  
  
  
  

install
          gem install briefcase
  
  
  
  
  
  
  

Total downloads 4,255

For this version 1,623

Required Ruby Version: None

Links:

Versions:

  1. 0.4.2 - December 22, 2011 (15 KB)
  2. 0.4.1 - December 22, 2011 (15 KB)
  3. 0.4.0 - December 22, 2011 (15.5 KB)

Runtime Dependencies: