RubyGems Navigation menu

brightcove-api 1.0.11

Ruby gem for interacting with the Brightcove media API. http://docs.brightcove.com/en/media/

Gemfile
          gem 'brightcove-api', '~> 1.0.11'
  
  
  
  
  
  
  

install
          gem install brightcove-api -v 1.0.11
  
  
  
  
  
  
  

Total downloads 73,066

For this version 7,434

Show all versions (17 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.17 - September 22, 2014 (22.5 KB)
  2. 1.0.16 - March 8, 2014 (22.5 KB)
  3. 1.0.14 - January 23, 2014 (22.5 KB)
  4. 1.0.13 - April 24, 2013 (21 KB)
  5. 1.0.12 - June 12, 2012 (21 KB)
Show all versions (17 total)