RubyGems Navigation menu

browser_detector 1.0.1

Determines the name and version of the browser currently making a request.

Gemfile
          gem 'browser_detector', '~> 1.0.1'
  
  
  
  
  
  
  

install
          gem install browser_detector -v 1.0.1
  
  
  
  
  
  
  

Authors:

  • C. Jason Harrelson (midas)

Owners:

Total downloads 7,264

For this version 2,058

Required Ruby Version: None

Links:

Versions:

  1. 1.1.0 - November 11, 2010 (11 KB)
  2. 1.0.1 - February 4, 2010 (12 KB)
  3. 1.0.0 - February 3, 2010 (12 KB)

Development Dependencies: