RubyGems Navigation menu

bucaneer 0.1.0

Bucaneer is a Ruby library which allows you to control your BusPirate bitbang modes (I2C, SPI, etc).

Gemfile
          gem 'bucaneer', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install bucaneer -v 0.1.0
  
  
  
  
  
  
  

Total downloads 3,570

For this version 1,742

Required Ruby Version: None

Links:

Versions:

  1. 0.1.1 - September 26, 2010 (6 KB)
  2. 0.1.0 - September 21, 2010 (6 KB)

Runtime Dependencies: