RubyGems.org

Should your app run in the Bundler sandbox? Well then make sure it is, let bundler-bouncer kick you out of your app if you forgot to `bundle exec` it. Prevents absurdly difficult to find bugs, prevents you from propagating your system with bad data, eases the mind.

installgem install bundler-bouncer
Authors

Joshua Cheek

2,775 total downloads 1,462 for this version
Owners

B31e7abd14f1ceb4c4957da08933c630

Gemfile
gem 'bundler-bouncer', '~> 0.1.2'
Versions
  1. 0.1.2 June 20, 2011 (7.5 KB)
  2. 0.1.0 June 20, 2011 (8.5 KB)
Development Dependencies
  1. bundler ~> 1.0.15
  2. rspec ~> 2.6.0