RubyGems.org

bunny

0.10.8

Easy to use, feature complete Ruby client for RabbitMQ 2.0 and later versions.

installgem install bunny -v 0.10.8
Authors

Chris Duncan, Eric Lindvall, Jakub Stastny aka botanicus, Michael S. Klishin, Stefan Kaes

4,192,502 total downloads 39,233 for this version
Owners

2adbbe58bd5008a7ba6180de2414cd9132571caf23081614b109e91cf290da2a6fd5b06afa330ac57065bd83844719c3019df39d706cada4337923a7f42307da6ec4980d1d5c39bc44bff4170bfd03139b8d8a5d9d726e6875e7d34d1d743eae

Licenses

MIT

Gemfile
gem 'bunny', '~> 0.10.8'
Versions
  1. 1.6.0.rc2 October 22, 2014 (176 KB)
  2. 1.6.0.rc1 October 21, 2014 (176 KB)
  3. 1.6.0.pre1 October 21, 2014 (176 KB)
  4. 1.5.1 October 22, 2014 (175 KB)
  5. 1.5.0 October 9, 2014 (175 KB)
Show all versions (105 total)
Runtime Dependencies
  1. amq-protocol >= 1.6.0