RubyGems.org

bunny

0.9.0.pre9

Easy to use synchronous Ruby client for RabbitMQ

installgem install bunny -v 0.9.0.pre9 --pre
Authors

Chris Duncan, Eric Lindvall, Jakub Stastny aka botanicus, Michael S. Klishin, Stefan Kaes

4,019,733 total downloads 4,506 for this version
Owners

2adbbe58bd5008a7ba6180de2414cd9132571caf23081614b109e91cf290da2a6fd5b06afa330ac57065bd83844719c3019df39d706cada4337923a7f42307da6ec4980d1d5c39bc44bff4170bfd03139b8d8a5d9d726e6875e7d34d1d743eae

Licenses

MIT

Gemfile
gem 'bunny', '~> 0.9.0.pre9'
Versions
  1. 1.4.1 September 17, 2014 (172 KB)
  2. 1.4.0 July 29, 2014 (172 KB)
  3. 1.3.1 June 19, 2014 (171 KB)
  4. 1.3.0 June 18, 2014 (171 KB)
  5. 1.2.2 May 26, 2014 (170 KB)
Show all versions (98 total)
Runtime Dependencies
  1. amq-protocol >= 1.2.0