RubyGems Navigation menu

c3-activerecord-oracle_enhanced-adapter 1.2.4

Oracle "enhanced" ActiveRecord adapter contains useful additional methods for working with new and legacy Oracle databases. This adapter is superset of original ActiveRecord Oracle adapter.

Gemfile
          gem 'c3-activerecord-oracle_enhanced-adapter', '~> 1.2.4'
  
  
  
  
  
  
  

install
          gem install c3-activerecord-oracle_enhanced-adapter
  
  
  
  
  
  
  

Total downloads 1,803

For this version 1,803

Required Ruby Version: None

Links:

Versions:

  1. 1.2.4 - May 22, 2011 (61 KB)

Runtime Dependencies:

Development Dependencies: