RubyGems Navigation menu

cafepress-search 1.0.2

A client library for the Cafepress search API that allows you to search for designs and products on Cafepress.com

Gemfile
          gem 'cafepress-search', '~> 1.0.2'
  
  
  
  
  
  
  

install
          gem install cafepress-search -v 1.0.2
  
  
  
  
  
  
  

Authors:

  • Britt Crawford, Dimple Joseph

Owners:

Total downloads 7,668

For this version 1,875

Required Ruby Version: None

Links:

Versions:

  1. 1.1.0 - January 28, 2010 (27.5 KB)
  2. 1.0.2 - December 18, 2009 (14 KB)
  3. 1.0.1 - December 17, 2009 (14 KB)
  4. 1.0.0 - December 17, 2009 (14 KB)

Runtime Dependencies:

Development Dependencies: