RubyGems Navigation menu

cafepress_api 0.3.2

This is a simple Ruby wrapper for the CafePress API. It is a work in progress and does not cover everything in the API.

Versions:

  1. 0.3.2 - May 10, 2011 (24.5 KB)
  2. 0.3.1 - March 8, 2011 (24.5 KB)
  3. 0.3.0 - March 7, 2011 (24.5 KB)
  4. 0.2.5 - March 7, 2011 (24.5 KB)
  5. 0.2.4 - March 7, 2011 (24.5 KB)
Show all versions (17 total)

Authors:

  • Benjamin Lee Smith

Owners:

6d48d3849102b57bbc1462c0da0b3866

Total downloads 24,709

For this version 1,542

Show all versions (17 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'cafepress_api', '~> 0.3.2' = Copy to clipboard Copied!

install:
gem install cafepress_api = Copy to clipboard Copied!

Links: