RubyGems Navigation menu

call-me 0.0.2

Various calling things, overload, pattern matching, memoization and such.

Gemfile
          gem 'call-me', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install call-me -v 0.0.2
  
  
  
  
  
  
  

Authors:

  • meh.

Owners:

Total downloads 28,458

For this version 1,358

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2.3 - May 6, 2012 (6.5 KB)
  2. 0.0.2.2 - February 16, 2012 (6.5 KB)
  3. 0.0.2.1 - January 7, 2012 (6.5 KB)
  4. 0.0.2 - December 6, 2011 (6.5 KB)
  5. 0.0.1.1 - December 6, 2011 (6 KB)
Show all versions (6 total)

Runtime Dependencies:

Development Dependencies: