RubyGems.org

call_by_need

0.1.1

A little call-by-need implementation for recreational use.

installgem install call_by_need
Authors

fronx

1,083 total downloads 572 for this version
Owners

Ada9a66714b20307d4cb3cf38b50c644

Gemfile
gem 'call_by_need', '~> 0.1.1'
Versions
  1. 0.1.1 September 7, 2013 (7 KB)
  2. 0.1.0 September 7, 2013 (5.5 KB)
Development Dependencies
  1. rake >= 0
  2. rspec >= 0