RubyGems Navigation menu

camelpunch-markup_validity 1.1.1

MarkupValidity provides test/unit and rspec helpers for checking the validity of your documents. Shortcuts for verifying xhtml-transitional and xhtml-strict documents are provided as well. MarkupValidity will not only tell you when your document is invalid, but it will tell you what it *should* be.

Versions:

  1. 1.1.1 - March 9, 2010 (120 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Aaron Patterson, Andrew Bruce

Owners:

Ee0365d7f04e3afa954dba5f887e3ae8

Total downloads 2,367

For this version 2,367

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'camelpunch-markup_validity', '~> 1.1.1' = Copy to clipboard Copied!

install:
gem install camelpunch-markup_validity = Copy to clipboard Copied!

Links: