RubyGems Navigation menu

can-has-permission 0.2.4

simple permissions based authorisation with roles

Gemfile
          gem 'can-has-permission', '~> 0.2.4'
  
  
  
  
  
  
  

install
          gem install can-has-permission
  
  
  
  
  
  
  

Authors:

  • Chris Rode

Owners:

Total downloads 12,096

For this version 1,864

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.4 - August 25, 2010 (6 KB)
  2. 0.2.3 - August 25, 2010 (6 KB)
  3. 0.2.2 - August 25, 2010 (6 KB)
  4. 0.2.1 - August 25, 2010 (6 KB)
  5. 0.1.0 - August 24, 2010 (6.5 KB)
Show all versions (7 total)

Runtime Dependencies: