RubyGems Navigation menu

cancancan 1.9.2

Continuation of the simple authorization solution for Rails which is decoupled from user roles. All permissions are stored in a single location.

Gemfile
          gem 'cancancan', '~> 1.9.2'
  
  
  
  
  
  
  

install
          gem install cancancan
  
  
  
  
  
  
  

Authors:

  • Bryan Rite, Ryan Bates

Owners:

Licenses:

  • MIT

Total downloads 282,789

For this version 114,261

Show all versions (10 total)

Required Ruby Version: >= 1.8.7

Links:

Versions:

  1. 1.9.2 - August 8, 2014 (47 KB)
  2. 1.9.1 - July 21, 2014 (46.5 KB)
  3. 1.9.0 - July 20, 2014 (46.5 KB)
  4. 1.8.4 - June 24, 2014 (45.5 KB)
  5. 1.8.3 - June 24, 2014 (45.5 KB)
Show all versions (10 total)