RubyGems Navigation menu

capify-ec2 1.7.0

Capify-EC2 is used to generate Capistrano namespaces and tasks from Amazon EC2 instance tags, dynamically building the list of servers to be deployed to.

Gemfile
          gem 'capify-ec2', '~> 1.7.0'
  
  
  
  
  
  
  

install
          gem install capify-ec2
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 77,149

For this version 1,072

Show all versions (86 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 1.8.0.pre2 - November 14, 2014 (22 KB)
  2. 1.8.0.pre - November 14, 2014 (22 KB)
  3. 1.7.0 - August 26, 2014 (20.5 KB)
  4. 1.6.0 - August 26, 2014 (20.5 KB)
  5. 1.5.3 - November 15, 2013 (19.5 KB)
Show all versions (86 total)