RubyGems Navigation menu

capistrano-conditional 0.2.3

Allows making tasks for git-based projects conditional based on the specific files to be deployed.

Gemfile
          gem 'capistrano-conditional', '~> 0.2.3'
  
  
  
  
  
  
  

install
          gem install capistrano-conditional
  
  
  
  
  
  
  

Total downloads 10,161

For this version 585

Show all versions (9 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.2.3 - July 12, 2014 (10.5 KB)
  2. 0.2.0 - July 1, 2014 (9.5 KB)
  3. 0.1.0 - June 25, 2014 (10 KB)
  4. 0.0.4 - December 21, 2013 (10 KB)
  5. 0.0.3 - December 1, 2011 (8.5 KB)
Show all versions (9 total)

Runtime Dependencies: