RubyGems Navigation menu

carrierwave-video 0.5.6

Transcodes to html5-friendly videos.

Gemfile
          gem 'carrierwave-video', '~> 0.5.6'
  
  
  
  
  
  
  

install
          gem install carrierwave-video
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 23,828

For this version 2,555

Show all versions (17 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.5.6 - May 16, 2014 (12 KB)
  2. 0.5.5 - February 28, 2014 (12 KB)
  3. 0.5.4 - November 27, 2013 (11 KB)
  4. 0.5.3 - October 2, 2013 (10.5 KB)
  5. 0.5.2 - August 29, 2013 (10.5 KB)
Show all versions (17 total)

Development Dependencies:

Requirements:

ruby, version 1.9 or greater

ffmpeg, version 0.11.1 or greater with libx256, libfaac, libtheora, libvorbid, libvpx enabled