RubyGems Navigation menu

cartographer 1.2.0

Assists in the creation of sitemaps that google, yahoo, etc, use. Has finding, rewriting, and attribute manipulation before generation. Does not require any external dependency other than haml.

Gemfile
          gem 'cartographer', '~> 1.2.0'
  
  
  
  
  
  
  

install
          gem install cartographer
  
  
  
  
  
  
  

Authors:

  • Erik Hollensbe, Team Zetetic

Owners:

Total downloads 6,249

For this version 2,033

Required Ruby Version: None

Links:

Versions:

  1. 1.2.0 - March 29, 2011 (8 KB)
  2. 1.1.1 - March 29, 2011 (8 KB)
  3. 1.1.0 - March 28, 2011 (8 KB)
  4. 1.0.0 - March 26, 2011 (7.5 KB)

Runtime Dependencies: