RubyGems Navigation menu

cdn_sumo_sprockets_rails2 0.0.1

The gem allows Rails 2.3 apps to use the same asset pipeline functionality introduced in Rails 3.1. It does this by integrating the Sprockets gem into a Rails 2.3 app, and automatically applying configuration for CDN Sumo

Gemfile
          gem 'cdn_sumo_sprockets_rails2', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install cdn_sumo_sprockets_rails2 -v 0.0.1
  
  
  
  
  
  
  

Authors:

  • Richard Schneeman

Owners:

Total downloads 2,535

For this version 796

Required Ruby Version: None

Links:

Versions:

  1. 0.0.3 - February 3, 2013 (78.5 KB)
  2. 0.0.2 - February 3, 2013 (78.5 KB)
  3. 0.0.1 - February 3, 2013 (78 KB)

Runtime Dependencies: