RubyGems Navigation menu

cgi-spa 0.6.0

Provides a number of globals, helper methods, and monkey patches which simplify the development of single page applications in the form of CGI scripts.

Gemfile
          gem 'cgi-spa', '~> 0.6.0'
  
  
  
  
  
  
  

install
          gem install cgi-spa -v 0.6.0
  
  
  
  
  
  
  

Authors:

  • Sam Ruby

Owners:

Total downloads 22,768

For this version 1,255

Show all versions (14 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.7.1 - January 10, 2012 (10 KB)
  2. 0.7.0 - January 10, 2012 (10 KB)
  3. 0.6.0 - January 7, 2012 (9.5 KB)
  4. 0.5.0 - December 24, 2011 (9.5 KB)
  5. 0.4.0 - October 29, 2011 (9 KB)
Show all versions (14 total)

Runtime Dependencies: