RubyGems Navigation menu

cinch-identify 1.6.0

A plugin allowing Cinch bots to automatically identify with services. Supported are NickServ, QuakeNet and KreyNet.

Versions:

  1. 1.6.0 - May 3, 2014 (6 KB)
  2. 1.5.1 - November 15, 2013 (5.5 KB)
  3. 1.5.0 - September 25, 2013 (5.5 KB)
  4. 1.4.1 - December 29, 2012 (5.5 KB)
  5. 1.4.0 - December 10, 2012 (5.5 KB)
Show all versions (13 total)

Runtime Dependencies:

Authors:

  • Dominik Honnef

Owners:

E824d7dbcbf279992a6f8cbfd106278e

Total downloads 14,628

For this version 846

Show all versions (13 total)

Required Ruby Version: >= 1.9.1

Licenses:

MIT

Gemfile:
gem 'cinch-identify', '~> 1.6.0' = Copy to clipboard Copied!

install:
gem install cinch-identify = Copy to clipboard Copied!

Links: