RubyGems Navigation menu

cinchize 0.4.0

Create dynamic Cinch IRC-bots and daemonize them, without the need of writing any code

Gemfile
          gem 'cinchize', '~> 0.4.0'
  
  
  
  
  
  
  

install
          gem install cinchize -v 0.4.0
  
  
  
  
  
  
  

Authors:

  • Victor Bergoo

Owners:

Total downloads 13,203

For this version 1,191

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.4.2 - August 3, 2012 (7.5 KB)
  2. 0.4.1 - March 27, 2012 (7.5 KB)
  3. 0.4.0 - March 27, 2012 (8 KB)
  4. 0.3.0 - February 25, 2011 (8 KB)
  5. 0.2.0 - December 4, 2010 (8 KB)
Show all versions (9 total)