RubyGems.org

classy_enum

0.9.1

A utility that adds class based enum functionality to ActiveRecord attributes

installgem install classy_enum -v 0.9.1
Authors

Peter Brown

88,865 total downloads 4,488 for this version
Owners

45b75f9f866d240362c0d7fa125025ba

Gemfile
gem 'classy_enum', '~> 0.9.1'
Versions
  1. 3.5.0 June 15, 2014 (19.5 KB)
  2. 3.5.0.beta2 May 22, 2014 (19.5 KB)
  3. 3.5.0.beta May 15, 2014 (19.5 KB)
  4. 3.4.0 February 13, 2014 (19 KB)
  5. 3.4.0.beta1 January 9, 2014 (19 KB)
Show all versions (45 total)
Runtime Dependencies
  1. rails >= 2.3.0