RubyGems Navigation menu

clieop 0.2.0

This library is a pure Ruby, MIT licensed implementation of the CLIEOP03 transaction format. CLIEOP03 can be used to communicate direct debt transactions with your (Dutch) bank.

Gemfile
          gem 'clieop', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install clieop -v 0.2.0
  
  
  
  
  
  
  

Total downloads 25,238

For this version 1,601

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.1 - October 25, 2012 (495 KB)
  2. 1.0.0 - July 20, 2012 (495 KB)
  3. 0.2.2 - September 23, 2011 (295 KB)
  4. 0.2.1 - December 8, 2010 (295 KB)
  5. 0.2.0 - December 8, 2010 (295 KB)
Show all versions (8 total)