RubyGems Navigation menu

cmon 0.0.1.alpha3

Write a simple monitoring script to be executed by cron, using an rspec-like assertion syntax

Gemfile
          gem 'cmon', '~> 0.0.1.alpha3'
  
  
  
  
  
  
  

install
          gem install cmon -v 0.0.1.alpha3 --pre
  
  
  
  
  
  
  

Total downloads 1,768

For this version 364

Required Ruby Version: None

Links:

Versions:

  1. 0.0.1.alpha4 - June 15, 2011 (4 KB)
  2. 0.0.1.alpha3 - June 15, 2011 (4 KB)
  3. 0.0.1.alpha2 - June 14, 2011 (4 KB)
  4. 0.0.1.alpha1 - June 14, 2011 (3.5 KB)

Runtime Dependencies: