RubyGems Navigation menu

coco 0.12.0

"Code coverage tool for ruby 1.9.3 to 2.1. Use it by "require 'coco'" from rspec or unit/test. It display names of uncovered files on console. It builds simple html report. It reports sources that have no tests. It's configurable with a simple yaml file.

Gemfile
          gem 'coco', '~> 0.12.0'
  
  
  
  
  
  
  

install
          gem install coco
  
  
  
  
  
  
  

Authors:

  • Xavier Nayrac

Owners:

Licenses:

  • GPL-3

Total downloads 12,411

For this version 532

Show all versions (12 total)

Required Ruby Version: >= 1.9.3

Links:

Versions:

  1. 0.12.0 - August 9, 2014 (34 KB)
  2. 0.11.0 - May 24, 2014 (33 KB)
  3. 0.10.0 - May 3, 2014 (33 KB)
  4. 0.9 - February 2, 2014 (32.5 KB)
  5. 0.8 - December 21, 2013 (31.5 KB)
Show all versions (12 total)