RubyGems Navigation menu

cocoapods 0.0.6

CocoaPods is an Objective-C library package manager. It tries to take away all hard work of maintaining your dependencies, but in a lean and flexible way. Its goal is to create a more centralized overview of open-source libraries and unify the way in which we deal with them. CocoaPods will calculate the right set of versions of all of your project's dependencies, install them, and set them up to be build as part of a dependency static library, which your project links against.

Versions:

  1. 0.35.0 - November 19, 2014 (125 KB)
  2. 0.35.0.rc2 - November 6, 2014 (123 KB)
  3. 0.35.0.rc1 - November 2, 2014 (123 KB)
  4. 0.34.4 - October 18, 2014 (120 KB)
  5. 0.34.2 - October 8, 2014 (119 KB)
Show all versions (107 total)

Authors:

  • Eloy Duran

Owners:

424a9ce662b059c35063b405e160461dD200a17dd269fd4001bacb11662dab4bC11579192bd480035b95d6cc82a79907539ff3dd23f93348b555d9f48aa468e8B6dde1a78e6215a592768c1e78a54adc

Total downloads 1,082,362

For this version 1,354

Show all versions (107 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'cocoapods', '~> 0.0.6' = Copy to clipboard Copied!

install:
gem install cocoapods -v 0.0.6 = Copy to clipboard Copied!

Links: