RubyGems Navigation menu

coderay-beta 0.9.1

CodeRay is a Ruby library for syntax highlighting. I try to make CodeRay easy to use and intuitive, but at the same time fully featured, complete, fast and efficient. Usage is simple: CodeRay.scan(code, :ruby).div

Gemfile
          gem 'coderay-beta', '~> 0.9.1'
  
  
  
  
  
  
  

install
          gem install coderay-beta
  
  
  
  
  
  
  

Authors:

  • murphy

Owners:

Total downloads 1,896

For this version 1,896

Required Ruby Version: None

Links:

Versions:

  1. 0.9.1 - December 30, 2009 (90.5 KB)