RubyGems Navigation menu

coderay 0.7.1.147

CodeRay is a Ruby library for syntax highlighting. I try to make CodeRay easy to use and intuitive, but at the same time fully featured, complete, fast and efficient. Usage is simple: require 'coderay' code = 'some %q(weird (Ruby) can't shock) me!' puts CodeRay.scan(code, :ruby).html

Gemfile
          gem 'coderay', '~> 0.7.1.147'
  
  
  
  
  
  
  

install
          gem install coderay -v 0.7.1.147
  
  
  
  
  
  
  

Authors:

  • murphy

Owners:

Total downloads 11,923,300

For this version 1,743

Show all versions (75 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.1.0 - August 31, 2013 (93 KB)
  2. 1.1.0.rc5 - August 30, 2013 (93 KB)
  3. 1.1.0.rc4 - August 23, 2013 (93 KB)
  4. 1.1.0.rc3 - July 25, 2013 (93 KB)
  5. 1.1.0.rc2 - July 14, 2013 (93 KB)
Show all versions (75 total)