RubyGems Navigation menu

coderay_bash 1.0.6

Bash highlighting for coderay. This gem was tested with coderay 1.0 and won't work with coderay < 1.0.

Gemfile
          gem 'coderay_bash', '~> 1.0.6'
  
  
  
  
  
  
  

install
          gem install coderay_bash
  
  
  
  
  
  
  

Authors:

  • Petr Kovar

Owners:

Licenses:

  • MIT

Total downloads 22,438

For this version 941

Show all versions (13 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 1.0.6 - September 20, 2014 (9.5 KB)
  2. 1.0.5 - March 16, 2013 (7.5 KB)
  3. 1.0.4 - November 4, 2012 (7 KB)
  4. 1.0.3 - September 2, 2012 (7 KB)
  5. 1.0.2 - March 14, 2012 (7 KB)
Show all versions (13 total)

Runtime Dependencies: