RubyGems Navigation menu

coffee-script 2.1.3

Ruby CoffeeScript is a bridge to the JS CoffeeScript compiler.

Gemfile
          gem 'coffee-script', '~> 2.1.3'
  
  
  
  
  
  
  

install
          gem install coffee-script -v 2.1.3
  
  
  
  
  
  
  

Total downloads 17,302,425

For this version 25,590

Show all versions (26 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.3.0 - July 11, 2014 (6.5 KB)
  2. 2.2.0 - March 11, 2010 (5 KB)
  3. 2.1.3 - February 6, 2010 (6 KB)
  4. 2.1.2 - February 6, 2010 (6 KB)
  5. 2.1.1 - November 24, 2010 (6 KB)
Show all versions (26 total)

Runtime Dependencies:

Development Dependencies: