RubyGems Navigation menu

color-tools 1.1.0

color-tools is a Ruby library to provide RGB and CMYK colour support to applications that require it. It provides 148 named RGB colours that are commonly supported and used in HTML, colour manipulation operations, and a monochromatic contrasting palette generator. With version 1.1, the ability to read and use GIMP colour palette definition files has been added.

Gemfile
          gem 'color-tools', '~> 1.1.0'
  
  
  
  
  
  
  

install
          gem install color-tools -v 1.1.0
  
  
  
  
  
  
  

Total downloads 107,895

For this version 1,726

Required Ruby Version: None

Links:

Versions:

  1. 1.3.0 - August 7, 2005 (30.5 KB)
  2. 1.2.0 - July 1, 2005 (23 KB)
  3. 1.1.0 - May 4, 2005 (11.5 KB)
  4. 1.0.0 - March 6, 2005 (11 KB)