RubyGems Navigation menu

command-line-flunky 1.0.1

A framework for quickly creating a command line tool and manual. Coherently and simply links a Ruby class/module interface to a set of command line commands and options. A comprehensive example is in the test folder.

Gemfile
          gem 'command-line-flunky', '~> 1.0.1'
  
  
  
  
  
  
  

install
          gem install command-line-flunky
  
  
  
  
  
  
  

Licenses:

  • GPLv3

Total downloads 639

For this version 275

Required Ruby Version: >= 0

Links:

Versions:

  1. 1.0.1 - June 11, 2014 (11 KB)
  2. 1.0.0 - March 25, 2014 (10 KB)

Runtime Dependencies: