RubyGems Navigation menu

commandlineflunky 0.1.0

A library for quickly creating a command line program. Quickly create commands, options and a built in manual.

Gemfile
          gem 'commandlineflunky', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install commandlineflunky
  
  
  
  
  
  
  

Licenses:

  • GPLv3

Total downloads 984

For this version 984

Required Ruby Version: None

Links:

Versions:

  1. 0.1.0 - December 10, 2012 (9 KB)